Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Couple of terminology I guess I should get out of the way for consistency's sake throughout the post: External Router/Modem - SMC 8014WG - External IP - Internal IP

Internal Router - LinkSys WRT120N - "External" IP of - Internal IP - Connected via Ethernet Cable (a really long one, from the basement to the second floor)

PC - IP 192.168.200 - Connected Wirelessly via WAP2 Personal.

Laptop - Used to try and diagnose the problem, a 4th machine to the setup which won't be part of the final setup once everything works.

The actual problem:

I've tried setting the LinkySys router as a DMZ'd client on the SMC router, and then DMZ'd the actual PC on the LinkSys. So the DMZ looks like this: On the SMZ, client with IP is DMZ'd. On the LinkSys, client with IP is DMZ'd.

No dice.

I then tried port forwarding the necessary port on the SMC to the LinkSys (lets just say, port 80). Then port forwarded Port 80 on the LinkSys to the PC. Same as the DMZ scenario above, but change DMZ with port forwarding.

No dice, still :(.

Now here's where I went stupid--and tell me if one should never do this--I enabled both DMZ and port forwarding at the same time. I fired up Opera--my browser of choice ;)--typed in and...

... Third time is the charm they say? Well, clearly not. Otherwise I wouldn't be here ;).

To diagnose the problem, I enabled "Allow remote access to the Admin panel" on the LinkSys router, and specified port 6333 as the port to use. I port forwarded port 6333 on the SMC to, and access my external IP of in hopes of seeing the Admin panel... No dice (I think I've ran out of dice by now ;)). So to see where the problem was, I connected a laptop to the SMC via LAN cable, and typed in, and viola, Admin Panel access!

So the problem looks like it lies with the SMC--But that's as far as I've got, I've done the port forwarding, the DMZ'ing, and I've even disabled the built-in firewall for safe measures, but nothing worked.

So, here I am. Unable to connect to the PC behind the Internal router externally, and without anything to go on other than to come here and ask for the wisdom of the the superuser folks :).

If any more detail is required, just ask.

(Apologies in advance, if questions should never be this long winded!)

share|improve this question
In the router firmware there is usually an option to configure the device as an access point a Bridge or maybe a Wireless distribution System. How do you have this option configured? – Pulse Jun 9 '10 at 4:33
No possible option to configure it as a Bridge or WDS, the SMC 8014WG is VERY bare-bones. – Trioke Jun 10 '10 at 1:42

I'd ignore the whole DMZ thing, it probably doesn't do what you want it to do anyway.

Just concentrate on port forwarding. Start by forwarding some port on the SMC to some computer behind the SMC. From an external ip, can you get to that computer? If yes, then set the SMC to port forward to the Linksys.

Configure the Linksys to port forward to your box, and if all goes well, you should be set.

Some notes; Your linksys router may not be configured to allow access to the administrative panel from the external network, so it is not a good test. While you were able to connect to it from the SMC Lan, it may be because of the DMZ, which you should disable. You should also make sure that the test computer you are port forwarding to has all firewalls completely and fully disabled.

Good luck ;)

share|improve this answer

@ Trioke

I've read more than three times, but if I understand correctly you have not mentioned what you actually wanna do or what's the actual problem you are having BESIDES that you can not see admin panel of external router/modem SMC 8014WG from your laptop(while it's connected via Linksys)...

So I'm gonna just guess that you want some port forwarded to your laptop ultimately. If that's the case, you could try disabling DHCP server in your Linksys WRT120N and let the SMC-8014WG assign the IPs to your internal network.

Instruction on how to disable DHCP server in WRT120N are on page 7 (index page#7; pdf page#11), chapter-3 of this User Guide at

And if you decide to give it a shot, reboot your laptop after you disable DHCP server on Linksys, so the laptop will get a new IP from SMC router.

EDIT#1:: Another way would be, to disable NAT, firewall & DHCP server on SMC-8014WG and let Linksys-WRT120N assign IPs(DHCP server enabled), manage NAT & firewall. SMC-8014WG User Manual.

EDIT#2:: Earlier I didn't even notice that it was asked on June 09, 2010 ?? Somehow I found this on 1st page of

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .