Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I currently have a computer with a ASUS EAH5770 (ATi Radeon HD 5770) 1GB GDDR5 video card, and 4GB ram, 2.6 GHZ i5 processor. I just switched from a VGA (the blue one) to an HDMI cable. (Bigben Flat cable HDMI 1.3c) I use a Samsung SyncMaster 2032 MW, which has a HDMI input.

The weird thing is, that my screen is off-the-corner of the tv (so it's too wide) (1920x1080), and windows icons and text are not displaying well, though 1080p videos in YouTube are looking brilliant, just like pictures.

So i think it has something to do with Windows. I already have the ATI Catalyst Control Center with the drivers i received with my video card.

I do not currently know how to fix these problems. Do i have to reinstall Windows or so? Or is it (hopefully) easier?

share|improve this question
2  
DVI is normally white, VGA is normally blue. –  Christoffer Madsen Jun 9 '10 at 14:31
    
"Off-the-corner" sounds like it might partly be an overscan issue. Your TV may have different modes to compensate for this, or the TV simply has a slightly lower resolution than 1920x1080. If it's the latter, you should still be able to reduce the computer's resolution output to match the TV exactly. –  sblair Jun 9 '10 at 14:40
    
if i do it 1680x1050, which worked with my VGA (i said DVI :P) fullscreen, then it appears completely... but not fullscreen. There is black around it. –  Deniz Zoeteman Jun 9 '10 at 14:54

2 Answers 2

up vote 2 down vote accepted

It sounds like your TV may be configured with overscan, meaning it throws away a bit of the edges of the 1920x1080 image, and enlarges the rest to fill the screen. This is done to avoid artifacts that sometimes show up in TV broadcasts. The best approach would be to look for a way to disable overscan in your HDTV. If that is not possible, you can probably compensate for overscan in your video card driver, but the image quality will not be quite as good because the computer's pixels don't map exactly to the TV's pixels.

Edit: Wait, this is a 1680x1050 monitor, but you mention 1920x1080 in your question. What resolution is your graphics card set at?

share|improve this answer
    
well after i changed the cables to hdmi it auto-set to 1920x1080. I can change to 1680x1050, and then it does display everything, but not full size, like it did with my DVI, which was fullscreen. The colors and stuff still appear weird. –  Deniz Zoeteman Jun 9 '10 at 14:39
    
It looks like the monitor is designed to "act like" a 1080p device over the HDMI input, even though it isn't. Is there some particular reason you need to connect the computer using HDMI? The manual says "You cannot connect a PC to the HDMI IN terminal." (page 22 of the PDF manual). –  coneslayer Jun 9 '10 at 14:52
    
I just want good quality. Why is it not possible, that does not make any sense, why would there be a input then? for TV? why wouldn't it work then with PC? –  Deniz Zoeteman Jun 9 '10 at 14:56
    
If you want good quality, use DVI (not VGA). Aside from the fact that DVI doesn't carry audio, it is in no way inferior in quality to HDMI. The HDMI on this monitor is apparently designed to accommodate video sources running at HDTV resolutions (1080p) like Blu-ray players, DVD players, satellite boxes, etc. –  coneslayer Jun 9 '10 at 14:59
    
then i'll hope i can get it back to the shop, which i think not. I have an adaptor with my videocard, but it is not HDMI -> DVI, but DVI->HDMI. That sucks. But I was already thinking of buying a new monitor, so i'll use VGA for now, and then later on maybe buy or a new monitor, or a new dvi cable. –  Deniz Zoeteman Jun 9 '10 at 15:29

Check the hz setting, I had to use 59hz setting. (Which gets recognised as 60hz on the display.) Yes, ATI hardware. On my NVidia there is nothing like this, beats me what causes this.

(If I set my laptop display as primary, the 60hz is fine on the external. BUT. If I set it to primary (the external, that is), then I have to switch it to 59hz.)

Found so many relevant hits on Google..

share|improve this answer
    
on catalyst control center, it said it was 30hz, while my tv said 60hz. changed in control center to 59, but it changed it back to 60 :S –  Deniz Zoeteman Jun 9 '10 at 14:34
    
Hmm and thats it? It changes back for me too I just checked, but setting it to 59 and hit Apply fixes my problem. Kinda strange..but who cares as long as it works? :D –  Shiki Jun 9 '10 at 14:52
    
yh it doesn't. Read the comments to the other answer. –  Deniz Zoeteman Jun 9 '10 at 15:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.