Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I stop a refresh on Pivot Tables from ruining my manually configured columns widths? I'd like to be able to make the columns fixed. The columns will always be the same ones, but the data obviously changes and new data goes in to those columns.

Any pointers, guidance, or workarounds are much appreciated.

Mike.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Right mouse click in the pivot table and select PivotTable Options. Then on the layout & Format tab, unclick "Autofit column widths on update".

share|improve this answer
    
Ironically I found this hidden gem this morning. –  RocketGoal Jun 11 '10 at 13:19
    
don't ask me why the default is to adjust them. I'm always unclicking it. –  Knox Jun 11 '10 at 21:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.