Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

am i missing something obvious in the bios as this is not normal at all.

share|improve this question

closed as not a real question by soandos, 8088, KronoS, Renan, Randolph West Aug 6 '12 at 5:23

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What do you mean by "Slow"? –  Darth Android Jun 9 '10 at 21:20
    
boot up, boot from cd, windows loads, blue background starts, then about 10 minutes later i have the ready to install window with the first set of options (this is the screen before you get to the part where you can partition your drives). this can't be common? –  dasko Jun 9 '10 at 21:26
    
Just to update others looking for an answer, the issue is the legacy diskette support and by turning it off in the bios the issue goes away. –  dasko Apr 11 '13 at 18:51
add comment

1 Answer 1

up vote 5 down vote accepted

I ran into this when I build some machines here in our office and Superuser came to the rescue.

All you have to do is disable the Legacy Floppy drive in your BIOS.

share|improve this answer
    
yeah looking for that setting in the bios and i don't see anything remotely close to that? –  dasko Jun 9 '10 at 21:47
    
This should be in the first page of the BIOS, look at this pic: i.neoseeker.com/neo_image/152598/article/asus_p5b-e/main.jpg there you'll see that it says Legacy Diskette A, set it to Disabled. –  Hondalex Jun 9 '10 at 22:01
    
That was my problem when I installed it the first time. –  SeanJA Jun 10 '10 at 1:44
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.