Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My task: Create a table:

Calculate what the revenues of e-trading will be after five years at 15 percent interest rate if we now have 15 000 EUR. Use the FV function from the Financial Group in Excel.

My resolution: =FV( 15%; 5; 0; -15000).

My question: Is it correct?

I know the task lacks information whether the interest rate is per month or per year. I calculate it as 'per year'. My question is orientated more on the usage of the FV function. I, for example, do not understand why '-15000' and not '15000'. Also why the third parameter has to be 0? Maybe I do it wrong.

Please help me solve it! Thanks in advance.

share|improve this question
Heh.. I would like to answer the question but I couldn't afford MS Office 2010. :( – Shiki Jun 10 '10 at 17:39
@Shiki The beta is still available until October I think – Jarvin Jun 10 '10 at 17:43
Oh ..well.. if no answer will come I'll install it and verify my answer if its correct or not. – Shiki Jun 10 '10 at 17:48
this is not about office-2010. I'm sorry for the wrong tag. I'm pretty sure it will work on 97 as well. I don't know whether I use the function the way I have to(the task). – John Jun 10 '10 at 18:27
up vote 1 down vote accepted

Looks good to me. The answer is equal to 15000*1.15^5, which is how I would calculate it by hand. In these types of functions (present value, future value, rate of return) a negative value generally denotes a payment into the investment, while a positive value indicates what you withdraw from the investment.

The third parameter is the payment made each period (a period being a year, they way you've set things up). So if you put money in, or took money out, each year, you would have a non-zero value there.

I noticed that you used semicolons (;) between your parameters. In my Excel 2007, I have to use commas (,). Maybe that's a configuration or internationalization difference.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .