Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I go to Start->Shutdown Menu the Sleep option is disabled. What's going on here? I read online it could be the graphics driver but that's insalled already.

What is causing this?

alt text

share|improve this question
up vote 1 down vote accepted

Is it possible that your computer does not support sleep, or that it is turned off in the BIOS?

This article suggests these two options may be the cause.

share|improve this answer

You should check Device Manager and ensure that the graphics card driver is not just a general driver like "standard VGA" and is specific to the Graphics card you have. I had this exact issue 20 minutes ago which I solved by installing the proper Driver (in my case an obsolete AMD Radeon 6600). Once i installed the Driver I was able to go into my power options and Sleep was present as an option for closing the lid and pressing the power button etc.

Last place I would have thought to look for something to disable Sleep Mode.

I have also seen the multimedia properties under advanced settings (again in the power options) blocking sleep for streaming but both of my options were defaulted to no.

Hope that helps. Good Luck!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.