Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I started getting a strange message when I start my computer. An icon appears in the system tray, and a popup tells me "Encrypting file system - Back up your file encryption key".

I know what EFS is, but I don't use it. To my knowledge, I don't have any encrypted files on my partition. I have searched using Total Commander on all the partitions for files that have the "encrypted" attribute, but I found nothing. So I don't have any encrypted files.

Does anyone know what I did to get this message?

share|improve this question
1  
See also this qustion posted for Vista stackoverflow.com/questions/11699/efs-encryption-key-pop-up, but this answer worked for me for Windows 7 to determine the encrypted file. stackoverflow.com/questions/11699/efs-encryption-key-pop-up/… –  goodeye Oct 14 '11 at 4:21
1  
I saw this prompt on Windows 8 today as well. –  Drew Noakes Nov 4 '13 at 10:03
1  
Windows 8.1 Pro with Update 1 here! I got this yesterday, shortly after changing the theme in Notepad++. I'm not sure if it's related somehow. But it seems plausible. There is at least one TechNet user with the same symptoms. My theme did get saved in Notepad++ however. I didn't have to change folder permissions, but this does seem very odd. I searched wide and far, and I found no encrypted folders or files on any partition. But I did backup the encryption key. –  sammyg Nov 2 at 13:57

3 Answers 3

up vote 7 down vote accepted

I think I have resolved this. I ran certmgr.msc, and I have seen that there was a certificate under "Personal". That certificate was issued yesterday. The only thing I did yesterday was install Office 2010, and use it to save a document onto my SkyDrive (just out of curiosity).

I think that created the certificate, and Windows prompted me to save it.

Now I deleted that certificate, and I don't get the popup anymore.

What do you think? Is my explanation plausible, or could something else have happened?

share|improve this answer
    
I got the warning just after trying Skydrive, too. Seems like a plausible explanation. I was able to access old Skydrive files even after deleting the certificate, although it seems a bit dangerous in case they ever start using it. –  JVimes Feb 23 at 20:25

Just had this yesterday - 4th Jan 2014.

A trojan has installed itself - even with Norton Internet Security installed :-(

Used cipher /U /N command in administrative Command Window to find the encrypted file called HPM3Util.exe in Startup folder which was a Trojan. Used Norton's Power Eraser to clean off.

Hope this helps anyone else...

share|improve this answer

Is it this icon?

Bitlocker

If it is, then it sounds like Bitlocker to me and not EFS. Is it your personal computer, or a work computer? Bitlocker can be turned on remotely via GPO if it is a computer from your workplace.

share|improve this answer
1  
It is my personal computer. I have Windows 7 professional, and it does not include BitLocker –  Ove Jun 11 '10 at 5:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.