Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have multiple Windows XP/7 computers with shared folders. What I want is to be able to see those shared folders in Finder of Mac OS X. How can I do that?

share|improve this question
up vote 2 down vote accepted

This is fairly easy to set up. Create a share on your Windows machine, and from the Mac, click Go > Server > and type in the name (or IP address) of the Windows box (using smb:// prefix).

You should be prompted with a screen showing the shares and a prompt for username and password. I forget the exact order.

See here for more info.

EDIT: To remember your shared connection, go to System Preferences > Accounts > your account > Login Items and add the shared volume using the dialogs there. More info here.

share|improve this answer
    
Potter: yep, this one worked for me. One last question before I accept your answer - how to make it consistantly connect to this server at startup? For some reason in my office Mac OS locating windows shares automatically even without adding Server... – Pablo Jun 14 '10 at 8:51
    
I've modified my original answer with how to do this. – user3463 Jun 14 '10 at 17:19

If you are in OS 10.5 or later, you should be able to see the Windows machines in a regular Finder window by clicking on "Shared" in the left nav.

If you don't see the computers at all, take a look at Windows Firewall. By default, it blocks SMB file sharing from the Windows box, but won't stop the Windows box from mounting a drive on another machine. Turn it off completely and try again. If it works, you found your problem.

share|improve this answer
    
Turn off your firewall complete? This is not good advice. – Nitrodist Jun 11 '10 at 23:43
    
It is perfectly reasonable trouble-shooting measure. – JRobert Jun 12 '10 at 0:42
    
There is no Shared folder there. Windows firewall is off and I'm able to connect to that shared resource from other Windows 7 PC. Other ideas please... I suspect it has something to do with Windows 7. – Pablo Jun 14 '10 at 8:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .