Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hi When I'm making voip calls with twinkle I can hear myself via the speakers. It's not like an echo you might get in empty room for example. While this is useful if you're trying to check if your mic is working, it's annoying when you're trying to have a conversion. Constantly trying to filter out your own voice.

I'm using twinkle as my client. Is it my client or is it a setting on my ATA/ mic configuration?

share|improve this question

What is twinkle ? To answer your question, possible reason could be an additional mic on the laptop (if you're using one), which is picking up your voice.

share|improve this answer
    
no I don't have any other mics connected to the pc. Twinkle is sip client for linux. – ageis23 Jun 14 '10 at 12:36
    
I 'm using a logitech clearchat comfort usb headset – ageis23 Jun 14 '10 at 13:21

Set the MIC input in your mixer to "Silent", but keep the "capture" flag set.

So the MIC input is not mixed into the Output signal.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .