Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I display images in draft view (or at least, some sort of a boundary box) in draft view using Word 2007?

share|improve this question
    
The problem with going to .doc instead of .docx (or better, .docm) is that lots of other features break. For example, .doc does not support Bibliography fields. More reasons to go to LaTeX :-( –  Carl Witthoft Mar 13 '12 at 15:18

3 Answers 3

up vote 4 down vote accepted

This problem applies to both Word 2007 and Word 2010. There doesn't appear to be a proper fix, but there's a workaround that may work for you: Save the document as .doc instead of .docx. In-line images in a .doc file will display in draft mode. In-line images in a .docx file will not.

share|improve this answer
    
Excellent. I don't really care about the format, but I do like to see where everything goes. At least have some measure. Thank you! –  ldigas Aug 7 '10 at 15:03

I don't believe this is possible. Draft mode does not show images in Word 2007. An invisible placeholder the size of the image is shown. If you click it, Word highlights it so you can see the size of the image. However, it doesn't do any more than that. It won't even display the right-click menu that's specific to an image.

I think the last version that showed images in draft mode was Word 97. Older word documents sometimes show images in draft mode when opened in Word 2007, but I don't know of any way to insert a new image and have it displayed.

share|improve this answer
    
Well, I'll let it stay open for a while longer before accepting. Hoping, I guess. –  ldigas Jun 14 '10 at 3:15
    
10 years for a bug.. –  bobobobo Sep 8 '10 at 19:03
    
Ridiculous. At least they should show a placeholder of the image in Draft view so I don't accidentally delete it thinking it was whitespace. –  wisbucky Jan 21 at 21:14

Go to Office Button | Word Options | Advanced: Show document content and make sure that “Show drawings and text boxes on screen” is checked and that “Show picture placeholders” is not checked.

share|improve this answer
    
That didn't work. –  dangph Dec 15 at 2:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.