Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I constantly get error when i select a .txt file in explorer that hangs it for some 40 seconds then allow to view the content. How i can turn that PreviewPane off?

share|improve this question
    
Do you want to completely turn the Preview Pane off for all extensions, or only for .txt files? –  Snark Jun 14 '10 at 13:49
add comment

1 Answer

up vote 0 down vote accepted

Open explorer and select the 'Organise' tab (top left). Select Layout then deselect Preview pane. However, that will disable all previews.

I believe changing the default file handler for .txt files will also disable previews.

share|improve this answer
    
Thank you, i did it. –  user27509 Jun 15 '10 at 7:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.