Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

While this answer may help if you're an admin, it doesn't help at work. So is there a way to get rid of this message without having to bother your admin?

share|improve this question
up vote 3 down vote accepted

This is just a workaround:

Get ClickOff which you can install (e.g. in your home folder) and put to autorun as non-admin. When that stupid popup apears for the next time, move your mouse over the "later"-button but instead of clicking push Ctrl-Alt-D. From now on every time this plague reappears, ClickOff will automatically click on "later" for you. Unfortunately this way one may still lose keyboard focus every now and then.

share|improve this answer

Just another workaround:

Move the popup completely to the right bottom corner, so that you see only a small part of it (at worst, it will hide a bit of the hour/date).

This way, it won't be disturbing even if on top, and because it is already open, it won't pop up anymore for this session.

share|improve this answer
+1 I did that before. As an addition, moving it behind the task bar and then clicking on the very same hides the windows if the task bar is checked to be on top, too. IIRC it still steals focus every now and then that way though – Tobias Kienzler Jun 14 '10 at 15:02

To get rid of annoying windows' automatic update popup.

  1. Click Start select Control Panel
  2. Go to Windows update select change settings
  3. Either you can turn off the windows updates or 4 You can choose check for uypdates let me choose to download and install them and click OK.

It will resolve your concern.


Click start then Run (or windows key + r) and type cmd then press enter. Type in the following and press enter:

net stop wuauserv

share|improve this answer
sorry, as I mentioned I need a solution which does not require Administrator privileges – Tobias Kienzler Jun 18 '10 at 6:11

Disable it by going into: Control Panel > Administrative Tools > Computer Management >

Services & Applications > Services > Windows Update (Stop the Service)

Stopped the 20 second pop-ups on my system.

share|improve this answer
Sorry, but you missed the part about non-admin – Tobias Kienzler Apr 20 '15 at 17:34

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.