Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have this annoying problem that Windows 7 won't reconnect to my network drives on startup. The shares are on an Ubuntu machine.

could not reconnect

I've tried every possible solution I've found:

  • Enable password on logon to give the network interface time to boot up
  • Check Connect using different credentials

    map network drive

  • Tried both options in this screen

    password

Sorry for the long post. Can You please help me to solve this?

share|improve this question

Try connecting to the share by hostname, not IP address. In my experience, Windows never liked remembering passwords for IP addresses. Also, it's unlikely this is the cause since it looks like this is a home installation, but there are group policy settings to prevent passwords from being remembered.

share|improve this answer
    
Thanks for the reply. I really thought this would work, but it didn't :( This is a home installation, but I'll check the policies to be safe – Znarkus Jun 17 '10 at 7:31
up vote 1 down vote accepted

What ultimately worked, was setting the same credentials on server and client. Then Windows didn't have to remember anything, just login with my standard login credentials.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .