Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

using it on 3 different machines, and only my work machine experiences these crashes..

it is running:

  • win 7 Enterprise
  • xeon X5355 2.66Ghz, 2660 Mhz, 4Core, 4Logical
  • 8 gig ram (available phys memory: 3.52 gb)
  • nvidia quardo nvs 285, nvdidia quadro nvs 290
  • 4 monitors
  • visual studio 2010 premium 4.0.30319 RTMRel

the crashes usually just make me restart vs, however, on some occasions they freeze the machine completely and require hard boot.

not seeing much in event viewer

looking for some troubleshooting ideas to narrow this down..

UPDATE

ok so switching over the video card turned out to do the trick.. something about it was not playing nice with WPF.

share|improve this question

migrated from stackoverflow.com Jun 15 '10 at 2:07

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

up vote 0 down vote accepted

Try deleting the user option files for the projects and solution. Delete all obj and bin folders. More importantly, clear out the temporary files.

Using Visual Studio 2008 temporary files, for example:

  • ("%APPDATA%") & "\Microsoft\VisualStudio\9.0\ProjectAssemblies")
  • ("%USERPROFILE%") & "\Local Settings\Application Data\ApplicationHistory")
  • ("%USERPROFILE%") & "\Local Settings\Application Data\Microsoft\VisualStudio\9.0\ProjectAssemblies")
  • ("%WINDIR%") & "\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files")
share|improve this answer
    
thanks, will try this after hours today –  Sonic Soul Jun 14 '10 at 18:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.