Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my BlackBerry 9630 is connected via Bluetooth to my Dell desktop running Windows 7 x64 there are a bunch of Bluetooth services enabled on Windows:

  • Advanced Audio
  • BB Bypass service
  • BB Desktop Service
  • Dial-up Networking
  • Headset Audio Gateway
  • Remote Control
  • Remotely Controlled Device

When a call arrives on the 9630, Windows immediately answers the call. This is annoying when Windows answers the phone before I even hear an audible ring, and the hapless caller is saying, "hello. hello" on top of music I have playing.

Does anyone know how to tell Windows not to answer the call? I want to be able to don my headset, switch audio to my headset, and then answer the call manually.

share|improve this question

3 Answers 3

Go to Options> Bluetooth. Click on the paired device with your trackball, select Full Menu> Options> uncheck the Headset option under Services. Done!

share|improve this answer

If you bring up your bluetooth device list on Windows 7 and right click on your phone device then select "Control" it will pop up the connectivity control for that device. At the very bottom of that page is an expandable section called "Authorization Options". Expand it and turn off the "Allow phone to automatically use this computer as a speakerphone" and that will stop the phone from autoanswering when connected to the computer.

share|improve this answer

Try disabling them one by one until you find the one you're looking for.

share|improve this answer
    
Yeah. I did. On both Windows and on the phone. No go. Windows still auto-answers. Ugh. –  MarkR Jun 18 '10 at 20:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.