Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Why can't I install ANY operating system?

I tested the memory and I tested the hard disk and everything is fine!

Mini Windows XP booted from Hiren's BootCD works. I tried Windows 7, Windows XP SP3 and even Ubuntu 10.04.

All operating systems boots up to the point where they can load necessary files to start the OS and then resets the laptop. Windows 7, only up to the point where the Windows Loading Animation is happening. Ubuntu, only up to the point where the loading is done, shows a small screen and then goes to a blinking cursor and that's it... it keeps on blinking and sometimes resets the computer.

Windows XP SP3, loads all the drivers and everything and then the point where I should be able install the OS, it simply resets the laptop :(

I have used the word reset instead of restart because the laptop completely turns off and then only turns back in.

I have flashed to the latest BIOS using Mini Windows XP. And I even tried the previous version of the BIOS, but nothing seemed to work. I tried to reset the BIOS settings to default but still no luck.

share|improve this question
1  
Can you boot from a live cd of sorts and use that os? Run from a remote drive? I am not suggesting that as a solution, more to get an overview over what is happening. If you get to access your internal drive you could check logs from the ubuntu boot. –  daramarak Jun 16 '10 at 14:58
    
Yes i can login using MiniXP which a slimmed down version of XP from Hirens Boot CD. Where do i find the Ubuntu logs? –  Ranhiru Cooray Jun 16 '10 at 15:08
    
I had a machine brought to my desk having exactly the behavior you described. It turns out the CPU failed and destroyed any movhpd operation. –  Andrew Moore Jun 16 '10 at 16:23
    
so i need to completely replace my laptop??? :O –  Ranhiru Cooray Jun 16 '10 at 18:31
add comment

2 Answers 2

up vote 2 down vote accepted

To answer the question,

This was diagnosed to be a problem with my hard disk. Simply replacing my hard disk worked.

share|improve this answer
add comment

Try flashing it to the latest version and then apply its Defaults option.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.