Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When Gnome renders an image for preview (by replacing the icon with a small version of the image itself), such as when the image is on the desktop, it adds a white border to the preview. How do I remove that white border around the image so it just shows the picture without adding a border?

Answering some of the comments:

OS is Fedora 13

As for the white border, no it is not the background, for example, draw a stick figure, make it transparent, then icon will show up as a stick figure with a white border (everywhere else is transparent and shows the desktop background), rather than just a stick figure with the desktop background.

share|improve this question
    
what OS are you using Gnome on? or at least what what version of Gnome? –  quack quixote Jun 16 '10 at 15:53
    
By white border, do you mean that the icon is placed on a white square? It could be that your icons don't have transparency and are just mounted on white squares. Or are you talking about when you are browsing your folders? Like with Nautilus? file previews? If you take a screenshot and post it that might help. –  Dan Jun 16 '10 at 16:14

1 Answer 1

Just go to image settings and change the icon by itself.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.