Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason, first all .png images stopped previewing, and now ALL images stopped. It's very frustrating as it's difficult to see what I'm doing. Is there a way to get it back?

This is how it looks

alt text

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Open any folder in windows go to extra/organise (Strumenti?), click "Folder Options". Under the "Files and Folders" tab, uncheck the box next to "Always show icons, never thumbnails".

Click the OK or apply button.

share|improve this answer

In the 'organise' menu of any explorer window choose 'folder options' go to the view tab and un-check 'Always show icons, never thumbnails' and apply. Do bear in mind that this will significantly slow some older computers.

share|improve this answer
    
-1 Duplicate of my answer –  BloodPhilia Jun 16 '10 at 20:19
    
It was an unanswered question when I began to respond. –  toomanyairmiles Aug 5 '10 at 23:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.