Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm working on a 11" screen, so I frequently want to use applications in fullscreen. I'm no expert on GNOME, but I remember doing a search a while back, and finding out about metacity, and how to use that to allow any window to be put in fullscreen. This worked great on Karmic, but it doesn't seem to be working under Lucid. Here's what I do.

  1. Run gconf-editor.
  2. Go to /apps/metacity/window_keybindings.
  3. Change toggle_fullscreen from disabled to <Control><Shift>F.

Unfortunately it doesn't work. I know that I've got the right syntax because I can see other shortcuts and use them as a template. I have no idea what's wrong, and no idea how to move forwards/debug. Any suggestions much appreciated.

TIA

Andy

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.