Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed both Fedora and Ubuntu with Gnome Desktops and it displays the information an inch to the left, this problem may have to do with the fact that the display comes up as unknown.

share|improve this question

You can probably fix it in the monitor settings. On your monitor, there should be a button to get into the monitor configuration. From there you might be able to do screen adjustments. Some monitors have an "Auto" button which auto adjusts the screen to fit.

If this does not work, we need more information. Is it an LCD or CRT monitor? What is the make and model of the monitor? What is the current screen resolution that you have set?

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .