Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My OS is Windows 7. I installed VMware version 7. I am running Mac OS X virtually. But I am not able to access to internet. I am using wireless internet in my host box (Windows 7).

I also tried the bridged mode, but it's also not working.

enter image description here

enter image description here

share|improve this question
    
Have you checked for port availability within VMware VSwitch? –  Pulse Jun 20 '10 at 4:56
    
where to check that ? –  bragboy Jun 20 '10 at 4:59

2 Answers 2

up vote 2 down vote accepted

Try switching to bridged networking mode. When just trying to let a VM access the Internet, I've found it's easiest to use bridged networking so it appears as another networked computer.

share|improve this answer
    
Hi.. I tried that too. Its not working. –  bragboy Jun 20 '10 at 4:49
    
Perhaps try giving the VM a static IP address, at least for testing? –  Stephen Jennings Jun 20 '10 at 4:51
    
How to and where to give it ? –  bragboy Jun 20 '10 at 4:52
    
Set it to bridged networking. Check your IP address on Windows by opening command prompt and typing "ipconfig", then in Mac OS X change "Configure" to "Manually", and type in another IP address with the same first three numbers (if your Windows machine is 192.168.1.102, try using 192.168.1.202 for Mac OS X). Use the same subnet mask and gateway address that the Windows machine has. –  Stephen Jennings Jun 20 '10 at 21:56

I had this problem and, after making sure all of the settings were correct and still not being able to connect, I just restarted my virtual machine and it was fixed. Simple, but worth a try!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.