Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Basically after a few start and use it stops working. First I used my boxed version, it stopped working. Then used a portable version (hey if I got a license then why not) it worked. Now that also died. Switched to a downloaded one, that worked for a few times again.

Adobe support is close to zero in terms of quality (Seriously, I wouldn't really want to use this). CS4 worked perfectly but ...yeah..downgrading is not a way.

Host: Win7 x64
Memory: 6gb ddr2
VGA: GTX260^2

(It runs Photoshop perfectly ... but I can't figure this out.)
(The official PS help ticket at Adobe lists things like the power cord may transfer the power backwards and so on (irony included). So yeah won't get too far with that.)
(Tried deleting the Adobe folder from my Application Data folder.)

(One update came down with Dreamweaver, but that works. Illustrator starts also. ARGL)
(Also tried that ctrl-shift-alt method but where should I press it? I press the icon , nothing happens. Not even the startup screen.)

share|improve this question
    
After some reboot it works. What the ...hell? –  Shiki Jun 21 '10 at 7:42

2 Answers 2

up vote 0 down vote accepted

I'm not sure if this is relevant but I'd like to share what happened to me just now.

After uninstalling and installing Adobe CS5 five times and talking with Adobe and Apple support for three hours, Apple customer support suggested I delete the start up items in my administrator account's login menu.

Now all CS5 programs launch and work fine. Before, they would only work on guest accounts.

share|improve this answer
    
Will try when it stops again. Thanks very much. –  Shiki Jun 25 '10 at 6:08

Hey I have had the same issue and I have a contract deadline in half an hour! To fix it I went to task manager (ctrl + alt + delete)and ended the Photoshop * 32 process. Then I restarted my computer and let one startup program open then closed that and opened PS no problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.