Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried to install a LAMP server on my Ubuntu 10.04 (home) installation by typing this into the terminal:

sudo apt-get install lamp-server^

However, afterwards, when I point my browser towards http://localhost I get:

403 Forbidden error.

I tried multiple times to change the permissions of the /var/www/ folder by right clicking it and setting the permissions to read and write for my user, but it just goes back to what it was after I close the options window.

How can I access the LAMP server from my browser?

share|improve this question

migrated from stackoverflow.com Jun 22 '10 at 17:32

This question came from our site for professional and enthusiast programmers.

add comment

2 Answers

Sounds like you're missing an index.html file. Ubuntu's Apache install defaults to not enabling Options +Indexes, so you have to have an index document.

share|improve this answer
add comment

Change the permissions of the directory var and its all files and subfolders from command prompt as root.

It should work – if not, then you have to reconfigure phpMyAdmin's main configuration file.

share|improve this answer
    
So, how should one change the permissions exactly? –  slhck Sep 12 '13 at 19:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.