Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a Gateway Laptop (MT3707) and it's pre-installed with Windows Vista Home Premium. Everything is up-to-date, I've run Windows Update and also updated my drivers. I've installed two 1 GB sticks of RAM into my laptop and it continued to work properly, but going into Start Menu > Computer > Properties my system says only 1 GB of RAM is installed.

enter image description here

I ran msconfig and gone into my BOOT Advanced Options and it says 1024 MB under MaximumMemory.

enter image description here

I also ran dxdiag and it says I only have 958MB in Memory.

enter image description here

share|improve this question
up vote 8 down vote accepted
  1. Double check that the mother board supports more than 1GB of memory. Even if you got the right type of memory it may be more than that motherboard can address. (This probably isn't the issue, but I figured I would mention it anyway).

  2. Your memory may not be seated fully in the socket. Make sure that the memory is fully seated and that the tabs which snap/hold the memory in place are fully locked in place.

  3. The memory may be a dud, it happens from time to time. You can test the memory by downloading a linux live CD called MemTest and running it on your system. This will exercise your memory and give it a through test.

share|improve this answer
Good advice, particularly about running memtest. Another thing one could do to check whether it's a hardware problem is to look in the BIOS and see if it reports 1 or 2 GB. Usually there will be a memory information option somewhere in the BIOS. – nhinkle Jun 22 '10 at 22:23

Follow these steps:

  1. start menu
  2. type 'msconfig' (no quotes '')push return.
  3. under 'boot' choose 'advanced options'
  4. then uncheck 'maximum memory'
  5. restart
share|improve this answer

It is possible you are sharing memory with your graphics card. It's not typical to share a whole gig of RAM with these types of cards, but I suppose anything is possible. Check your BIOS config there.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .