Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows pop-up message as belows:

Unable to bind to port [Localhost:8888]. ErrorCode: 10048.

This is usually due to another service running on this port. Run NETSTAT -A at a command prompt.

What can I do?

Thanks

share|improve this question

migrated from stackoverflow.com Jun 23 '10 at 4:18

This question came from our site for professional and enthusiast programmers.

    
Try asking on superuser.com ? –  Paul R Jun 21 '10 at 15:03
1  
Did you run netstat -a, as instructed? What was the result? –  Piskvor Jun 21 '10 at 15:21

2 Answers 2

Tools menu -> Fiddler Options -> Connections tab -> Fiddler listens on port

There you can change the port that Fiddler uses.

share|improve this answer

I had a similar situation while working with my local web server. After this error message Fiddler didn't monitor any of my connections from the browser.

I did changed port on 8085 in Fiddler Options -> Connections tab -> Fiddler listens on port: but I also checked check box "Act as system proxy on startup", and after restart it started to work as usual.

I hope it helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.