Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Popup titled "Microsoft Forms" reads: "To help prevent malicious code from running, one or more objects in this form were not loaded. For more information, contact your administrator."

The meeting itself is an invitation using Cisco MeetingPlace, other invitations open without the popup. I'm also running Symantec Endpoint Protection, which may contribute as well.

Is there any why I can never see this popup again? It's annoying and I don't really care that the forms were not loaded.

share|improve this question
add comment

2 Answers

Check out this article. It takes you through a possible solution for several versions of Outlook.

From the article:

By default, items created with custom forms do not run code when the user opens them from a shared mailbox. You can change the setting by choosing Tools | Options | Other | Advanced Options and checking the box for Allow script in shared folders. You'll see that there is also an option for Allow script in public folders. In Outlook 2007, these settings are in the Tools | Trust Center dialog, under E-mail Security.

share|improve this answer
add comment
up vote 0 down vote accepted

This is an issue with the Cisco MeetingPlace Outlook Plugin that is installed.

To work around this, disable the plugin: In Outlook 2007,

  • go to Tools,
  • Trust Center
  • Add-ins
  • under the Manage drop-down at the bottom of the dialog, select Exchange Client Extenisons
  • Go...
  • Uncheck MeetingPlace for Outlook

This will prevent the popup from being displayed, which was my main goal. However, the plugin will also be disabled however, which may interfere with other functionality.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.