Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've set up a few rules in Microsoft Outlook 2007. Outlook 2007 is configured to use my Microsoft Exchange account. In the Microsoft Exchange settings, I've set up two additional mailboxes, Inbox1 and Inbox2. Thus, using Microsoft Exchange I now have three mailboxes: Inbox, Inbox1 and Inbox2. The rules I've set up all work fine for mails arriving in the Inbox. However, they do not work at all for mails arriving in either Inbox1 or Inbox2. Do anyone perhaps know why this is, and perhaps what I could to to solve this?

Thanx in advance!

share|improve this question
add comment

3 Answers

Apparently this is because Exchange/Outlook only support Rules for the primary inbox. A pity.

share|improve this answer
add comment

I know that in Outlook 2010, the rules are kept separately for each account that you add.

Each inbox in Outlook is actually a separate account. Try creating rules for each of the inboxes (accounts) separately. This should work.

share|improve this answer
add comment

By default, in newer versions of Outlook, the 'Rules Wizard' assigns rules either locally or server side, depending on the appropriateness of the assignment (unless you specify otherwise.) This is most likely the case in your situation that your rules created are in fact server side, and not locally. Therefore, will only affect the Exchange account.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.