Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a .vmdk (VMWare hard disk) file that I cannot use as the lone disk in a new virtual machine. If I attach it to an existing virtual machine then it works fine. It has Windows Server 2003 on it.

When I attempt to boot the new VM it attempts a network boot.

EDIT: VMWare Workstation 6.5

I could not find a PXE option in the settings, and I did look in the VM config file for "PXE" but did not find one.

share|improve this question
    
look at the settings for the guest sounds like you have pxe enabled. Its not the disk its the config for the guest. –  user33788 Jun 24 '10 at 16:53
    
how can i change that? –  Chloraphil Jun 24 '10 at 18:10
    
fraid to ask, what version of "vmware" do you have? –  user33788 Jun 24 '10 at 18:31
    
I could not find a PXE option in the settings, and I did look in the VM config file for "PXE" but did not find one. –  Chloraphil Jun 25 '10 at 14:04
    
What is your objective? To boot from the virtual drive or to boot from the network? Please make your ultimate goal clear in the question. –  Ярослав Рахматуллин Oct 15 '12 at 8:38

1 Answer 1

Changing the options depends on what VMWare product you are using. Often times, I just edit the configuration files by hand. They are plain text and you can see options that aren't "available" in some products. Just keep a backup for reference.

share|improve this answer
    
I could not find a PXE option in the settings, and I did look in the VM config file for "PXE" but did not find one. –  Chloraphil Jun 25 '10 at 13:18
    
Thats in the "virtual BIOS". I'm answering this at work so I don't have access to my copy of VMWare, but I seem to recall that in the menus somewhere you can break in the BIOS at boot. From there, you should be able to change the PXE option. When you first create a VM that is generic/uninstalled the conf files have a setting that leaves the bios screen up longer I belive. –  BitShifter Jul 2 '10 at 14:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.