Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Intel E7300 Core2 Duo processor with 2.66GHz speed. I need to run a 64 bit winxp sp2 vmware image. My host operating system is Win 7. So I just installed the VMPlayer from

The problem is when I run the VM image it says This host doesn't support VT. If I continue I see Windows shows an error message saying Attempting to load an x64 operating system, however this CPU is not compatible with x64 mode.

My question is how do I run this VMwithout buying a new processor?
Any other tools or software?

share|improve this question

migrated from Jun 25 '10 at 19:12

This question came from our site for professional and enthusiast programmers.

Wild ass guess here... VM needs Intel VT support to run a 64bit OS. Your motherboard's chipset does not support Intel VT. So either run a 32bit OS, or get new hardware. Or use a different virtual machine manager. But I might just be flat out wrong. – Will Jun 25 '10 at 19:02
@Will It’s the CPU, not the chipset. – kinokijuf Jan 24 '12 at 15:33
@kinokijuf It must be supported First by CPU. Then by Chip set. Otherwise OS can not utilize it. – Shiplu Jan 24 '12 at 16:55
up vote 7 down vote accepted

Intel Core 2 Duo E7300 doesn't have Virtualization Technology (VT) support. Intel's website has a whole list of which processors support VT-x here.

enter image description here

So you cannot run 64-bit operating systems in a virtual environment. You will have to use a different processor which supports VT-x (or AMD-V in case of AMD processors).

share|improve this answer
Seems I have to buy the "YES" marked ones!! – Shiplu Jun 25 '10 at 23:50

Apparently VMware and VirtualBox don't support 64-bit guests without VT (at least, as of Aug 2009)

Since your CPU does not support VT (as Om Nom Nom pointed out), you'll have to either upgrade your CPU or switch to a virtualization product that does support 64-bit VMs without VT (Xen was suggested in the Serverfault question, but I don't think you can install Xen on a Windows host).

share|improve this answer
I'll go with Xen. Is it possible to install in Ubuntu? In fact I dont want to download another 32bit sister of this 24GB vmware image. It takes a lot of time to download. – Shiplu Jun 25 '10 at 23:54
Yep, you can install Xen on Ubuntu. Here are some instructions, although I'm not sure if they're for the very latest version: – rob Jun 26 '10 at 0:40
+1 haven't heard of Xen before reading this – Lưu Vĩnh Phúc Apr 6 '14 at 11:53

Have you checked your BIOS to make sure that VT is enabled? Some machines (including mine) ship with it disabled. I just had to enable it in the BIOS and it was good to go...

share|improve this answer

You have to go into your Bios and (under the Security tab for some machines) and update your Virtualization (set to enabled). On Intel CPUs it's called Intel VT. Once you do this you will be able to virtualize a 64bit core.

share|improve this answer
The accepted question already stated that E7300 doesn't have Virtualization Technology (VT) support – Lưu Vĩnh Phúc Apr 6 '14 at 11:39

All current 64-bit virtual machines require VT-x to virtualize x86_64, because it's impossible to do that in software only at an acceptable speed without hardware assisted virtualizations.

So unless you buy a VT-x enabled CPU, you have only one solution, that is using an emulator such as Bochs or QEMU. But since everything is emulated, the speed is slow (or very slow) and may only suitable for not very heavy operations.

Not sure if it's too late or not but hope it'll help you and any one with a lack-of-VT CPU.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .