Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Let's assume we have friends A, B and C who use the newest Macbooks with factory settings.

The firewall and stealth -mode are not the problem. Remote Apple Events and Xgrid are not needed.

They have used the ip at whatismyip.com unsuccessfully in putting these IPs to the Multiplayer settings in Age II.

They have also tried to use different hexadecimal numbers from the command

ifconfig

These problems suggest me that there is also a better way to solve the problem. Perhaps, by etc/resolv.conf file. It would be great to put all these settings to one or two files, instead of trying to solve the problem graphically.

share|improve this question

migrated from serverfault.com Jul 30 '09 at 13:45

This question came from our site for professional system and network administrators.

    
I need to first solve the following problem to get this solved: serverfault.com/questions/35754/… –  Masi Jul 3 '09 at 23:43
    
A similar problem is at serverfault.com/questions/35754/… –  Masi Jul 4 '09 at 18:09
    
Given the level of the question, I'd say this is a move to superuser. –  lil_cain Jul 12 '09 at 23:17

4 Answers 4

up vote 5 down vote accepted

Well, you have a number of issues in front of you.

  • Xgrid sharing and Remote Apple Events have nothing to do with this.
  • You provided a screenshot of your wired interface, but you're using wireless.
  • The firewall settings likely have no effect on this.
  • The hex from ifconfig is a netmask

First question, can you get to google. If not, your wireless connection is borked.

Also, are you all in the same physical location?

share|improve this answer
    
@dr.pooter: We are all in the same physical location. -- You are right: I use at the moment wireless connection to have internet on. –  Masi Jun 25 '09 at 19:34

If you're in the same location, assuming you're in a home area, the issue is that your connection is probably natted, so the ip from whatsmyip.com is the NAT address, rather than the local address. If you run ifconfig, there should be a section starting inet addr: (tested on linux because I lack a mac, but it should be there all the same). That's the IP addr. you should be using to connect.

share|improve this answer
    
I get the following for ifconfig, but none of the IP addresses is mine: files.getdropbox.com/u/175564/ifconfig.png. --- No ip address gives my exact location in the map. –  Masi Jul 13 '09 at 0:05
    
Are you currently in the location your having the issue with? Also, which interface are you trying to connect over? –  lil_cain Jul 13 '09 at 0:07

You cannot connect to ethernet if you do not have a cable plugged in! Which is why it is failing to connect!

share|improve this answer
    
You are completely right. My question is confusing. The screenshot was taken after I disconnected my computer from my friend's computer. -- I do not have the second computer now such that I cannot take another screenshot. –  Masi Jul 12 '09 at 20:23

It seems that the easiest way is to have connection in the Internet by SSH.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.