Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had a PC with Windows Server 2003 installed; it was used as file/movies server at home. I was able to wake it up from a different PC (running Windows 7) just by running Remote Desktop and connecting to the server.

When I upgraded the server to Windows 7 Ultimate, I lost the ability to wake it up with Remote Desktop on the client end. The hardware and BIOS settings are exactly the same.

These were/are my settings:

Windows:

  • NIC setup to wakeup the PC
  • Disabled "Allow ONLY Magic Packet"

NIC config:

  • Accept Magic Packets + Patterns (or something similar)
  • Shutdown/Restart - Enabled

BIOS:

  • ACPI 2.0 - enabled
  • APIC Support - Enabled

How can I restore the previous behavior? I really want to be able to wake the server up using Remote Desktop.

share|improve this question
    
Have you tried a different program than remote desktop to send the magic packet to wake the target PC? Maybe there was a setting in RD which you lost new that you (I assume) had to change the connection settings file for RD. –  Daisetsu Jun 25 '10 at 22:42
    
I have tried a little utility called WakeOnLanGui. with this one, I am able to wake up the NAS. The optimum for me would be to STILL be able to wake the NAS JUST using RD as I use to do before with win 2003 server. In the RD settings.... there are no differences. I run RD from my personal PC....so the settings have always been the same. Only the OS on the target NAS has changed. Even the IP address is the same.... –  riccardo Jun 25 '10 at 23:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.