Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a new Acer Aspire 4810TZ. The touchpad interprets a "tap" as a "left click" - I would like to turn off this feature because I keep accidentally "clicking" the mouse when I simply want to move the cursor - but so far I have failed to find out how to do it.

share|improve this question
    
As an aside: note that turning off this feature might also disable things like easy drag & drop, or maybe scrolling using multiple fingers. (And not an answer to your question at all: giving it some time you might really start appreciating it. I have problems operating notebooks that do not support tapping, dragging, scrolling and so on.) – Arjan Jun 26 '10 at 13:45
    
@arjan: well reducing the mousepad's sensitivity would be an alternative. Just at the moment it seems to be interpreting the slightest touch as a click. – Mick Jun 26 '10 at 13:56
up vote 3 down vote accepted

You have two options:

  1. Turn of the touchpad completely in the Device Manager
  2. Use Control Panel -> Mouse and hope to find an option that disables tapping.
    If you can't find such an option, try to update the driver from the manufacturer's site.
share|improve this answer
    
Found it. I had to bring up "mouse properties", then click the device settings tab, then click "settings", then click "tapping", then deselect "enable tapping". – Mick Jun 26 '10 at 18:29
    
My driver is messed up and i don't have the bandwidth at the airport to download the driver or time to mess with it, so option 1 is best for me right now since I have another usb mouse i can use – B T Jun 4 '15 at 18:45

Install the synaptics touchpad driver to disable and enable Touchpad features such as multitouch and so on.

Windows 7 32/64-bit: http://global-download.acer.com/GDFiles/Driver/TouchPad/TouchPad_Synaptics_13.2.2.0_W7x86W7x64_A.zip?acerid=633917205086579178&Step1=Notebook&Step2=Aspire&Step3=Aspire%204810TZ&OS=701&LC=en&BC=Acer&SC=EMEA_9

share|improve this answer
    
This also works on an Acer V3 572G laptop. The Win 7 drivers that Acer provides on its support website for the V3 are incorrect. They will install, but will not enable the various touchpad settings such as tap, scroll, etc. To get this functionality, download and install the Synaptics drivers (I got latest directly from Synaptics website) and then manually select the driver from device manager (Device manager --> Mouse --> Hardware --> Update Driver --> Select from my computer --> Browse manufacturer --> Synaptic. Agree to the unsigned warning. Restart, should be good (and have a try icon) – BrianHVB Mar 16 at 4:05

I recall the Aspire comes preinstalled with a mouse driver that interprets taps as clicks, circular drags as scrolling, and other such annoyances. There is a way to turn this off, but it's been over a year since I fixed the same problem and do not have the machine in front of me.

Look in Control Panels for a suspiciously-named panel like "UltiMouse" with options like "AccelaScroll" and uncheck them. Or it might be a tab in the Mouse control panel.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .