Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have windows vista basic laptop. There were two antivirus programs Symantec Norton Antivirus and Avast. Both were removed. So there is no AV software at all. I am trying to copy file (probably containing virus) but windows vista do not allows me to copy it from CD to my desktop... but it behaves like i would like either erase file from cd or copy to CD

It displays message: "Copying ...blblblba .." File on that CD is read only. You can copy on that rewritable CD new files, which replace files on that disc. (it is Polish version so translation may be incorrect). two buttons available RETRY and CANCEL

When I am trying to do the same but file is copied from pendrive to desktop it erases it from pendrive !!!! ahhhhhh

I tried to switch all security related services but still have same problem. Does anyone have idea what is happening there?

share|improve this question

migrated from Jun 26 '10 at 14:56

This question came from our site for professional and enthusiast programmers.

Can you please make some screenshots to supplement the questions, I am not sure about what exactly is happening. – Cheesebaron Jun 26 '10 at 14:58

Problem solved. Since Symantec NAV has couple components one of them was not uninstalled. After uninstallation file could be copied without problems.

share|improve this answer
Please select this answer as correct. This way the question won't be bumped to the top from time to time as unanswered. – AndrejaKo Sep 21 '10 at 0:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .