Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed the new Ubuntu 10.04 LTS and do not see where I can change the toolbar icon settings (for all Gnome/GTK apps) such that I only display icons, not text labels beside the icons. Does anyone know how to fix this?

In Ubuntu 8.04 LTS, there was a setting for this, but Ubuntu 10.04 LTS doesn't seem to have it.

share|improve this question
up vote 0 down vote accepted

i do it,as follow,

lgx@Flying-Pig:~$ gconf-editor lgx@Flying-Pig:~$

/desktop/gnome/interface/toolbar_style

change value to "icons"
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .