Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a linksys router running the tomato firmware. Every day I have to power cycle the router to get my laptop to connect to it. All of the wired connections have no problem connecting. I have tried different security settings, static lease, different versions of tomato. All to no avail. Please help this is driving me nuts.

Router is a WRT54GL, laptop is a two month old ACER with Windows 7. I even have an old desktop running Ubuntu connected through a Linksys WGA54G (wireless gaming adapter) that is always connected. It seems to only be a problem on the built in wireless of the laptop.

share|improve this question
    
I have a similar problem, but it looks like it's mostly an issue with DNS. That is, if I type in an IP, it works, but if I use a name, it doesn't work. –  Nathan Fellman Jun 26 '10 at 18:57
    
Have you tried DD-WRT? I flash that on all my linksys routers and never had a problem. –  Nathan Adams Aug 5 '10 at 4:03
add comment

1 Answer

I am running tomato and my wifes laptop did this for a while. I ended up fixing it by going into "manage wireless connections" and removing the wireless network profile. Also, have you tried the latest TomatoUSB at http://tomatousb.org/ ? It seems to be more maintained than core tomato.

share|improve this answer
    
hmmm, if I remove the nework profile, I just have to recreate it to log on again. Maybe I'll give tomatousb a shot and see if it can keep my router stable. –  eric Jun 26 '10 at 21:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.