Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i have this weird problem that i'm not sure is specific to me, but more of a windows 7 or Lenovo laptop, so any help would be appreciable.

the problem is as follows:

Whenever i use skype, msn or any other thing that make noise, the speakers are muted automatically and i need to press the mute/unmute button to re-enable the sound.

Does anyone know what can i do to disable windows 7 from doing it?

Thanks.

share|improve this question

2 Answers 2

Check volume adjustment options when communication applications are activated:

  • Right-click on the volume icon in the task tray (by the clock)
  • Choose Playback Devices
  • Go to Communications Tab (I suspect you have the Mute option chosen at the moment
  • Switch to appropriate option (Reduce volume or Do nothing)
share|improve this answer

Only know the in-built IF someone is speaking, the volume will go down. You can disable that through the sound options. Try installing the sound driver provided by Lenovo (I've got a SoundMax controller) and wrangle a bit with the settings. (My laptop is a T500 so this may not apply to you. Please edit your answer and tell us what kind of model you've got.)

share|improve this answer
    
this is IdeaPad u350. can you send me the driver that you downloaded? or explain me how do i know which driver i need to download from lenovo? –  Or A Jun 30 '10 at 16:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.