Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Text input from my keyboard in command line is very slow. The blink rate is also very slow as well. Using Win xp Sp3. Any help please?

share|improve this question
    
Have you tried restarting? –  Gelatin Jun 27 '10 at 0:32
    
What is your processor and hard disk usage like? –  Kevin M Jun 27 '10 at 13:18
    
It's just normal. Task manager shows 92% Idle processor. –  Jasmine Appelblad Jun 27 '10 at 16:03
    
Yes I did restarted –  Jasmine Appelblad Jun 27 '10 at 16:03

2 Answers 2

A quick Google brings up a blog post describing a possible solution to a similar problem if you are using a Lenovo Laptop. Try disabling IPS Core Service, a process apparently used by Lenovo in their laptops (see comments on that link).

To disable the service, first kill it in the task manager, and then run msconfig from your command prompt, go to the Services tab, and disable IPS Core Service. You may need to reboot before the problem will be fixed.

share|improve this answer
    
My laptop is not from Lenovo, it's Acer –  Jasmine Appelblad Jun 27 '10 at 16:04

I suggest getting to grips with the Microsoft Windows Sysinternals application Process Explorer

Its pretty technical but if you do your research properly and take the time you will be able to use it to find the cause.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.