Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Windows 7, after I change the setting for "Language for non-Unicode programs" to Chinese Simplified, PRC), I found that the font settings for VS 2008 runs off as well ( see the image below): alt text

The fonts in VS2008 are no longer the default fonts.

Is there anyway to restore the fonts and text size to the default, without change the setting for "Language for non-Unicode programs"?

share|improve this question

1 Answer 1

You can override any Windows settings in VS in Tools->Options->Environment->Fonts and colors.

share|improve this answer
    
that's what I did, but still, the fonts are the original one –  Graviton Jun 27 '10 at 6:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.