Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

There is some crazy speculation on the "super+M" shortcut in Ubuntu.

It does 2 things:
1. Either invert the whole screen
2. Open that small Envelope Menu containing mail & chat notifications

now, what i want is for the 2nd to happen and NOT the first >.<

So i went to the ccsm, and disabled Negative. But now Super + M is completely unbound and neither of the shortcuts are working

Please help!

share|improve this question
    
good question; I'm investigating as I want to know the general answer too, back soon.. – msw Jun 27 '10 at 5:33
    
have you tried to reassign the key after deleting the combination? – Michael K Jul 1 '11 at 10:20

In Ubuntu, you can reassign your keyboard bindings through the gconf editor. If memory serves me correctly type gconfig or gconf-editor in your terminal prompt and reassign away.

Cheers! ~Chris

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .