Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I used to open a file with photos I used to get very useful thumbnails, now I only get icons. How do I change it back?

I have checked the file properties and it is set to Photos and movies...

share|improve this question

Open any folder in windows go to extra/organise, click "Folder Options". Under the "Files and Folders" tab, uncheck the box next to "Always show icons, never thumbnails".

Click the OK or apply button.

share|improve this answer
    
yey it worked - thanks! ^.^ – Jennifer Jun 29 '10 at 12:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.