Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently made the switch to Ubunto 10.04 and I've enjoyed it for the most part. The issue I'm having is, after installing Launchy, I tried to get it to run on startup. I sent to System > Preferences > Startup Applications and added the command found in the shortcut (launchy %u) to a new startup app. It seems to work, the little launch icon is in the taskbar next to the date, but when I hit alt+space (The shortcut I setup to start the Launchy input box) a blank box appears instead of the Launchy input box. If I kill off the startup application and run Launchy from Applications > Accessories then it works perfectly fine.

Is there something I'm doing wrong? This has worked with other startup apps, so why is Launchy differen?

share|improve this question
add comment

2 Answers

If you use Gnome as your desktop, then try using Gnome-Do instead of Launchy.

share|improve this answer
add comment

On my Kubuntu 10.4 just typing

launchy

runs Launchy correctly. %u is a KDE menu placeholder (maybe Gnome too, I'm not sure), it's not a Launchy command line parameter.

I hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.