Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just purchased an HP ex490 home server and have spent the last 2 hours trying to get remote access to work online. When setting up remote access I always get an error at "Verifying that your remote web site is available from the internet"

I've tried: Reconfiguring my domain name Forwarding ports 80, 443, and 4125 from my router and dsl modem. Changing the TCP and SSL port on the home servers IIS. Turning off remote access and back on again several times(hey it seems to work for some people online :)

This is starting to drive me mad. I'll take any sane or insane suggestions at this point.

Thanks in advance.

share|improve this question

migrated from serverfault.com Jun 28 '10 at 5:23

This question came from our site for system and network administrators.

The configuration service uses uPnP. Since it sounds like you know what you're doing, it may be that you've turned off uPnP on your router. Try turning it on and re-running (repair) the Remote Access setup.

Also, it may be that your ISP blocks known server ports. Could you try forwarding port 80 to another computer on your network and confirm the port is not blocked?

Have you tried hitting the WHS using your public IP instead of the homerserver.com domain?

share|improve this answer

Have you tried setting the DMZ server on your router to the same IP address of the windows home server, it varies from router to router, I have the same problems and that works for me.

share|improve this answer

You must log in to answer this question.