Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to archive emails in Outlook 2007. I set up Auto archive to archive anything older then X amount of months but it didn't archive anything. After a little Googling I discovered that the date that counts is the Modified date, not the Sent or Received dates. I reset the amount of months taking into account the modified date of the emails but it still isn't being archived.

What other setting/issues do I need to check for?

share|improve this question

There is an article about this issue and it suggests checking the following:

  • Excluded from AutoArchive
  • Modified date
  • Damaged archive.pst
  • Full archive.pst
  • Full mailbox
share|improve this answer
    
Thanks for the link, but none of the given causes correspond to the situation. A damaged .pst file is the only one I can't rule out conclusively, but since I created them today I tend to doubt that its corrupt. – ssvarc Jun 30 '10 at 11:26
    
@ssvarc: you can rule out a damaged PST by running SCANPST on it. – boot13 Aug 22 '10 at 14:53
    
@ssarcv: are you running the archive operation manually (File > Archive) or have you configured it to run at specific intervals (Tools > Options > Other > Autoarchive)? When setting up autoarchiving, did you click the Apply these settings to all folders now button? – boot13 Aug 22 '10 at 14:58

I had this problem, and the solution in my case was that the default Autoarchive setting MUST be turned on:

Outlook > Tools > Options > Other > Autoarchive

[x] Run Autoarchive every [n] days

[x] Archive or delete old items

Set a high value (e.g. 99 Months), and a well-known destination PST to reduce the chance that Outlook may move items unexpectedly. Then Outlook will process/respect your individual folders' Autoarchive settings.

This is a change from Outlook 2003, where the global option was not necessary and Outlook would still autoarchive based on individual folders' settings.

share|improve this answer
    
+1. This worked for me. Note that I had to manually enter 99 months, the spinner control would only let me go up to 60. – Florian Brucker Aug 9 '13 at 5:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .