Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a PPTP VPN service on a Ubuntu server, and when I connect to it, I found I cannot connect to some web site, e.g. live.com.

I tried to ping the web site, but failed. So I tried tracert on windows, and below is the output.

Tracing route to live.com [65.55.206.154] over a maximum of 30 hops:

    1   784 ms   626 ms   821 ms  172.16.1.3
    2   513 ms   631 ms   964 ms  basil.vpsville.com [67.227.82.10]
    3   493 ms   483 ms     *     gw.mcom-colocationamerica.com [208.64.231.81]
    4   575 ms   496 ms   401 ms  tge4-1.cr2.lax.multacom.com [208.64.231.6]
    5   434 ms   379 ms   467 ms  microsoft.com.any2ix.coresite.com [206.223.143.143]
    6   592 ms   584 ms   941 ms  xe-0-0-0-0.lax-96cbe-1b.ntwk.msn.net [207.46.47.5]
    7   540 ms   528 ms   477 ms  ge-1-3-0-0.ash-64cb-1a.ntwk.msn.net [207.46.43.8]
    8   561 ms   695 ms   542 ms  ge-7-1-0-0.blu-64c-1a.ntwk.msn.net [207.46.43.17]
->  9   514 ms   800 ms   632 ms  10.22.100.1
    10     *        *        *     Request timed out.

The 9th record is very interesting, it does not seem to be a valid public internet address.

I have no idea how to troubleshoot this kind of network problem. I hope some can help me here.

thanks, David

share|improve this question
1  
I'm not sure what the title has to do with the question. Your issue occurs on the 10th hop, why do you need more? –  MDMarra Jun 30 '10 at 15:34
add comment

1 Answer

up vote 1 down vote accepted

See this link

http://support.microsoft.com/kb/162326

Scroll down to TRACERT Synatax to configure more than the 30 default hops in the command.

.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.