Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I noticed I can't copy and paste on a certain website (Proteome Software) using IE8. I can right click and copy links and pictures, etc, but not text. Is this my site or settings in IE8? I have tried changing ActiveX controls, but this hasn't worked.

This functions works fine with Firefox and Chrome.

Also, it seems in IE8 I can't even drag and highlight text either. Maybe a mouse setting?

IE8 gives this error as well:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0) Timestamp: Wed, 30 Jun 2010 20:19:52 UTC

Message: 'menu' is undefined Line: 344 Char: 7 Code: 0 URI:

Message: Object expected Line: 110 Char: 1 Code: 0 URI:

I investigated these lines in my index.html file and it seems there are some missing PNG files for the Object expected error but the menu error is not clear to me.

share|improve this question
You could try asking on This is more along their lines than superuser. – Wayne Johnston Jul 1 '10 at 3:04
up vote 1 down vote accepted

It seems it's got something to do with Accelerators. I can double-click on the text for this page and it highlights, and then clicking again highlights the whole chuck of text. Oddly, though, when doing this, IE gives me an icon for Accelerators. I can't seem to disable this function, but I can turn them off. Still doesn't allow for copying just one text digit.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .