Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need dual screen for my web developer job but when I do illustrations I prefer to work on a single screen to avoid the stretching of the workspace which affects tablet's precision.

Is there a way to make my tablet work only on my primary screen and, at the same time, use mouse for both screens? I've looked into my tablet's preferences and haven't found it.

I use Windows XP, Bamboo Fun A5, ATI Radeon X 1050.

Thanks in advance.

share|improve this question

On Windows PCs you go in to Bamboo Preferences then click Details in the Tracking options on the right.

Next, select Monitor in the Screen Area section.

After that just change the number in the window to pick the monitor you want your pen to stay on.

share|improve this answer

What worked for me: I have a laptop, and often plug into my desktop monitor. I use the bamboo to take notes while watching lectures.

  1. Open bamboo preferences
  2. Select "Pen" tab
  3. While in "Pen Mode" select the "Mapping" button
  4. Pen Mode Details comes up. Select "Monitor" bullet. On the counter to the right, select which monitor you would like bamboo to use. Most of the time your default monitor is 1.
  5. Click Ok and you should be all set.

Using Windows Journal the eraser tool (but not the pen) acts as if it is still going between two screens, therefore you can only erase half of the page (the graphics are also not lined up with the operations). I am not sure if this applies to any other programs, but it is a likely a glitch in the drivers.

share|improve this answer

It should do this by default, only works on the monitor your cursor is in (using the regular mouse you can move it to the other)

Install the official Wacom drivers an you can also use the "Pen Tablet Properties" menu in the Control Panel to select a limited work region.

share|improve this answer
I have all the drivers installed, and still it splits between two screens. I know my Intuos 4 has this option, but maybe Bamboo Fun is just too primitive? – Marian Małolepszy Jul 1 '10 at 7:06
@Przemyslaw Piekarski: Hm, my Graphire 3 also has that option. Presumably it's really just a matter of “People who buy the cheapest tablet we offer aren't likely to use it for real work anyway” – Joey Jul 1 '10 at 16:42
have you tried setting it to one monitor only using the Pen Tablet Properties / Pen & Mouse, Pen settings? – davidosomething Jul 2 '10 at 1:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .