Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason Outlook 2010 is "on top" of other applications... Does anybody how to stop this behavior?

share|improve this question
2  
Is there an "Always on top" option on the tools menu or Options dialog? I haven't got 2010 installed so I can't check - hence the comment rather than an answer. –  ChrisF Jul 1 '10 at 8:54
    
Not that I could find... –  noocyte Jul 9 '10 at 11:49

10 Answers 10

up vote 12 down vote accepted

Make sure that there are no add-ins installed.
Edit to answer comment, originally from noocyte: You can see all loaded Add-ins in Outlook via "File - Options - Addins". Use Windows Add/remove programs to remove then.

If nothing helps, try to re-install outlook.


Another simple trick to try:

  • Right click on Task Bar
  • Click "Lock the taskbar"
  • Then again click on "Lock the taskbar"
  • Restart Outlook
share|improve this answer
    
Removed all addins, now working. :) –  noocyte Jul 9 '10 at 11:17
    
Comment from Craig: How do I discover if add-ins are installed? And if they are, how do I uninstall them? –  Gnoupi Jul 19 '10 at 11:40
    
The "Lock the Task Bar" trick did it for me. (I hate having to use "Wave a Dead Chicken" solutions, but there it is.) –  user35719 Aug 5 '13 at 14:13

Open regedit and change the load behavior value to 3 for each of your addins in the following key:

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins

Restart Outlook.

share|improve this answer
    
This may or may not be a good answer, since I do not have the issue anymore I really wouldn't know... :) –  noocyte Jul 1 '11 at 13:17

I had a new Windows 7 32 bit laptop with a factory installed copy of Microsoft Office 2010.

When I would click on new email, the email would always pop up behind the Outlook window. Also when I would click on the Insert Attachement button, selected the file to attach, and clicked OK, no attachment would show up in the body of the email.

I installed Office 2010 service pack 1 and restarted the machine. I then installed a couple of pending Office 2010 security updates and rebooted the machine again.

Following the installation of the security updates both issues resolved themselves without disabling add-ons or making any registry changes.

share|improve this answer

In my particular case, this started happening after I installed the Salesforce for Outlook add-in. I uninstalled it and everything was fished again.

share|improve this answer

Disabling the social connector add-in may solve this.

File → Options → Add-ins manage:COM Add-ins
Click on Go.

Uncheck the social connector add-in.

share|improve this answer

This worked for me:

  • Click on the start button.
  • Type in "regedit"
  • Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins.
  • Then for each sub-folder listed, make sure the "Loadbehavior" file ends in a 2, for example, 0X00000002. If one doesn't double-click that file and change the number to 2. All should have that.

If it has anything else, especially 3 it is suppose to cause the main window to stay on top. One of my folders ended in 8 (0x0000008) and I changed to 2, restarted and works great now.

Previously, I disabled the addins under the Options/add-ins tab, but only briefly fixed the problem. the Lock/Unlock taskbar also did not change anything.

share|improve this answer

I had the same problem and I finally found the following thread that helped me. http://www.techtalkz.com/microsoft-outlook/138776-new-mail-window-always-top.html

This might be helpful too in running the command that the above link recommends: http://office.microsoft.com/en-us/outlook-help/command-line-switches-HP001003110.aspx

Super easy and it fixed my problem immediately.

share|improve this answer
1  
Welcome to SuperUser! While those links may answer the question, it is better to include the essential parts of the answer here and provide the links for reference. Link-only answers can become invalid if the linked page changes. –  Indrek Nov 16 '12 at 1:24

I researched this exact issue after dealing with it for weeks. The only fix I found ended up being extremely simple. Right click on the windows task bar and unlock it (using "Lock the taskbar" option), then relock it. If it is not locked, then lock it, then unlock it, then relock.

share|improve this answer

I had this issue after installing Salesforce addin. I solved it as follows:

  1. Open the Options under the File tab.
  2. In General Settings there is a tick box for Enable Live Preview.
  3. Uncheck this and it now behaves as it should.
share|improve this answer

This is a ridiculously strange workaround.

Open Outlook, click File -> Options. Click OK to close the Options window. Now open a message and notice it opens ON TOP of the main Outlook window.

This must be repeated EVERY TIME Outlook is opened.

Salesforce - seriously, hire someone who can code a proper plugin - pleading ignorance on your site to this obvious and known issue is pathetic.

Examples:

https://success.salesforce.com/questionDetail?qid=a1X30000000fBBdEAM

https://success.salesforce.com/questionDetail?qid=a1X30000000IsT5EAK

share|improve this answer

protected by slhck Aug 16 '13 at 19:07

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.