Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to share a folder on local network. While I right click, and select Sharing and Security, I don't see a share option. There are only three tabs General, Security, Customize. How do I share a folder? I don't have IIS on my system. Is it necessary for sharing?

share|improve this question

migrated from serverfault.com Jul 1 '10 at 11:22

This question came from our site for system and network administrators.

    
What version of Windows do you have? – Artem Koshelev Jul 1 '10 at 9:23
    
XP Professional Version 2002 SP 3 The folder is on the local machine. File and Printer Sharing is enabled under network configuration. Still, I don't see the sharing option. :-( – San Aug 4 '10 at 10:28

In your network settings if you dont have file and printsharing ticked for the adapter then it won't show the tab

share|improve this answer
    
File and Printer sharing is ticked. But still I don't see the option when I right click a folder. I am the Admin for this system. – San Aug 4 '10 at 10:20

Which version of Windows is this? If a desktop OS, which edition is this (Home, Pro, Business, Ultimate, etc)? Are you a local administrator? Is this folder on a local drive or a remote network drive?

In business versions of Windows 7 and Server 2008 you should normally see 5 tabs when you look at properties of a local folder: General, Sharing, Security, Previous Versions, Customize. Depending on your permissions and teh edition/version of Windows you may see less or more.

IIS isn't required for folder sharing, File and Printer Sharing under network configuration is.

share|improve this answer
    
XP Professional Version 2002 SP 3 The folder is on the local machine. File and Printer Sharing is enabled under network configuration. Still, I don't see the sharing option. :-( – San Aug 4 '10 at 10:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .