Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've recently got a tablet pc (JooJoo.com]) and I've got it nicely set up with Jolicloud - an Ubuntu derivative like Mint - (thanks to the joojoo forum) but I can't hide the mouse cursor in Gnome.

Now, I've read so much about tips and tricks on how to hide the cursor with terminal, X and gconf tricks in my Googling, but NOTHING works!

How do I do this definitely?

Edit: Unclutter is not what I want, nor is changing the root X cursor satisfactory, because it is overridden by whatever toolkit you are using.

share|improve this question
up vote 3 down vote accepted

Solved!

This post details how to create a blank cursor theme and use it with xsettings. I never see my mouse anymore!

http://www.linuxquestions.org/questions/linux-general-1/manually-setting-x-cursor-or-theme-doesnt-work-no-errors-700965/

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .