Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Ubuntu 10.04, how do you disable the sounds that are played when the graphical login screen is shown, and after you login? There used to be a friendly System->Administration dialog to disable these, but every version seems to move everything around or simply drop useful features.

share|improve this question
up vote 1 down vote accepted

Possibly this link may help:

http://ubuntuguide.net/how-to-turn-offdownup-login-sound-when-ubuntu-gnome-startup

share|improve this answer
    
Point 1"b" is all that's necessary: System->Administration->Login Screen->uncheck "Play login sound". – l0b0 Jul 1 '10 at 21:17
    
The login sound is one problem. However, there's also the drum-beat sound that's played when the login prompt is displayed. – Cerin Jul 2 '10 at 18:23
    
you could possible have a look at the solution provided here: superuser.com/questions/77667/… – Tim Alexander Jul 2 '10 at 18:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .